1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Mac - General discussion' started by aszbaz, Mar 1, 2007.

  1. aszbaz

    aszbaz Guest

    Ok, so last week i got my ps2 modded with a matrix green dot. i gave the guy JUST the motherboard and chip. the installation was VERY well done, but the wires were taped in bunches. the soldering was perfect, but he soldered the H point, which it doesnt say to connect. i put in the upgrade disk. then i got the red screen "please insert a ps2/ps2 disk" so i put in a backup. red screen again. so i put in som originals. they all worked fine. i checked all the solder points. perfect. so i disconnected the H point. the same results. tryed 5 types of top notch media. not matter what i do, the same result. its acting like an unmodded ps2. what do i do? the chip is genuine, the seldering is great,but the chip has never worked.
  2. tabletpc

    tabletpc Guest

    first your in the wrong forum try the ps2 forum my guess is the chip hasn't been flashed which you should have done before you installed the chip
  3. aszbaz

    aszbaz Guest

    woops. sorry about the forum. but how were you ment to flash the chip? werent the MATRIX TEAM supposed to do it? or am i missing something. and is their anything i can do? ive basically just lost like £200 or $400
  4. aszbaz

    aszbaz Guest

    if any admins are reading this, plz move it to the ps2 forum.

Share This Page