1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V220 and Earpiece problem

Discussion in 'Motorola phones' started by Redlynn, Jan 22, 2005.

  1. Redlynn

    Redlynn Guest

    Do you have to use a Motorola earpiece with their phones. I didn't think so, I used the one that I used with my Nokia and I know it worked originally because I remember seeing the 'headset' icon on the display when it was plugged in. Yesterday it suddenly stopped working. So I tried another earpiece and that didn't work either. When I plug the earpiece in the display lights up as if it recognises something is being plugged in but no icon comes and I can hear nothing through the earpiece. It actually 'answers' the call and says connected on the display but I cannot hear the caller etc there is no connection sound nothing. Could it be that I have pressed something by mistake, at one point yesterday I did press the 'off' button the one with the little i in a circle on it as I was experimenting with what the buttons did, thought the i might stand for information, but nothing happened. Need help please or is it a trip back to the shop to exchange phone only had it at Christmas. Don't know if this is relevant don't think so but my number was ported over the day before, I did have to have the Web Access re-set up as I couldn't access that though I could before but they told me that was normal the phone had reverted back to basic settings with the portover and they soon set it back up for me.
  2. rockdawg

    rockdawg Regular member

    Nov 26, 2004
    Likes Received:
    Trophy Points:
    No, the good thing about the V220 is that it has the universal mini-jack (2.5mm) that can be used with MANY different brands of headsets and earbuds. I still use the over the ear headset that I used with my Nokia and it works fine.

    Mine is identical to this: http://www.cellular-gcp.com/audclearhanf.html

    I've had it for years. It's a ClearVox. Also, my V220 doesn't give me any indication either that there is a headset plugged in.

  3. Redlynn

    Redlynn Guest

    Hi, its strange then that I originally got the little icon on the display. Would not be worried that I didn't get it anymore if only it was working. Can't think what has altered or gone wrong.

Share This Page