1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V220 and USB cable problems.

Discussion in 'Motorola phones' started by vlupian84, Jan 4, 2005.

  1. vlupian84

    vlupian84 Member

    Jan 4, 2005
    Likes Received:
    Trophy Points:
    Hey sorry if this is addressed somewhere else, but i could not find anything.

    OK so i installed everything and updates and all that junk. it all worked fine for a while. Than last night i get home and hook it up and it doesnt recodnize the phone. if i go to my device manager the usb modem isnt shown in there at times. at first it did show it but then it did not. It says that it cannot be found or it is in use by another application. any clue whats wrong? ive tried reinstalling the USB drivers and everything.

    Also..were exactly do i extract the P2K driver to? i just did it to a random place. maybe thats the problem here. let me get this straight...

    First your supposed to isntall the P2k driver.
    then the usb driver
    then the mobile phone tools.

    any help will be appreciated.
  2. motodude

    motodude Guest

    Unzip the p2k drivers to any location you like, just remember where is it. Then go into device manager and find the motorola usb modem, right click and select properties. Go to the driver tab and select update driver. Then choose "Install from a list or specific location (Advanced)" Select the "Search for the best driver..." radio button and check the "include this location in the search" find the location where you unzipped the p2k drivers and hit next.

Share This Page