1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

verbatim backups wont play? any thoughts

Discussion in 'Xbox - Hardware boot discussion' started by uturn68, Jan 15, 2008.

  1. uturn68

    uturn68 Regular member

    Nov 18, 2007
    Likes Received:
    Trophy Points:
    hay guys, hopefully someone has seen this before cuz i cant seem to find any answers. ive recently started backing up my games but had to use memorex dl's while i waited for my verbatims (6x). i burned 6 or 7 games with the memorex without any coasters but they didnt always load right away(i'd have to turn the 360 on and off several times)but i assumed it was the media. when the verb's came, i tried to backup forza 2 and there were no errors during the burn process but it wouldnt load so i used a memorex and it was fine. last night i tried to backup nba live 08 with a verb at 2.4x and there were no errors during the burn process but it wouldnt load so i tried one at 4x and it got all the way to finalize disk but had an error so again i used a memorex and had no problem. has anyone seen this before? i would like to use the better quality verb's to save wear on my laser but they just dont want to work. heres my setup:

    hitachi 059 flashed with ixtreme 1.4 set to 8x
    sh 162d flahed with kreon 1.0
    xbox backup creator 2.7
    memorex d.l(cant recall write speed)
    verbatim dl's 6x
    any help would be appretiated

Share This Page