1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Via VT6421A PCI SATA Driver Help

Discussion in 'PC hardware help' started by Meatrags, Nov 13, 2009.

  1. Meatrags

    Meatrags Member

    Joined:
    Nov 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Alright, im gonna try to make this short and sweet while providing as much basic info as possible.

    I Bought a VIA VT6421A PCI IDE SATA RAID controller from tekgems http://tekgems.com/Products/la-pci22-vt6421a.htm (link posted here).

    i bought this only for the sata ports i need to flash my xbox dvd drive

    Anyway, i tried using the small driver disk to install my drivers but it wasnt working too well giving me error messages in the middle of installing so i used the link provided on the tekgems page i bought it from to download the drivers. I got the drivers installed and restarted ok? then after i turn my comp on the system halts (blue screen) and says that there is a hardware malfunction or error of some sort so i hard reset the comp (holding down the power button until it turns off) which was the only option. after turning it back on i quickly go to devices and take the device off the list.

    a couple days after i decide to get back to trying to make it work so i boot up my comp and it picks up the raid controller like it first did when i put it in and tells me for my hardware to work properly i must restart. so i did (with a big question mark above my head) and my computer seemed to be still using the drivers i got from that page.

    All seemed well. I looked under devices and it said Via Raid Controller 580 or something close to that which started to worry me considering the fact that im looking for it to say Via VT6421A Raidd Controller. Then as im getting the programs on my computer to get ready to flash my comps start menu freezes up and wont restart from task manager so...i hard reset..then i boot it back up and im reading a PDF tutorial on adobe and my taskbar freezes eventualy leading to the whole comp freezing and the tower speaker beeping and going off so...i hard reseted again..

    so now im stuck...i dont want to fudge up my computer with this pci card and i dont know what to do to even safely take it out because it never showed up under "safely remove hardware". on top of that, ever since i tried to install the drivers there are missing drivers under a tab that says "universal usb Bus" something.

    so after this book ive written (apologies) i have 2 questions

    1.are the drivers the problem? because i would still like to try to flash my xbox but without ruining my comp with a pci card

    2.and how would i safely take this thing out if it gives me too much trouble because i do everything on this PC and id hate to ruin it just because i want to flash my xbox drive

    My PC is a DELL Optiplex GX260 running windows XP service pack 2 (if that matters)

    if more info is needed please let me know and ill get right back to ya

    -thanks
    Meatrags
     
  2. KillerBug

    KillerBug Active member

    Joined:
    May 21, 2006
    Messages:
    3,803
    Likes Received:
    0
    Trophy Points:
    66

Share This Page