1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video seems smaller when playback in vcd player...why???

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by daricz, Aug 24, 2002.

  1. daricz

    daricz Guest

    hi there...i've been converting my avi movies into vcd compliant format then toast it with nero 5.5...there's no problem watching them on pc...but when i playback the disc into standalone vcd player...the video display seems larger in the tv screen...i can't read the english subtitle at the bottom of the tv screen...i'm using tmpgenc, checked my settings twice (all set to ntsc-film format), and can't find any problem to fix...my television has an ntsc display...is there a problem with my vcd player that's why it can't decode the whole 352x240 resolution, then display it in my tv screen??? Any suggestion please...thanks
    Last edited by a moderator: Aug 25, 2002
  2. jnihil

    jnihil Moderator Staff Member

    Dec 23, 2001
    Likes Received:
    Trophy Points:
    It might be because some TVs (especially the rounded CRTs) have an area around the edge of the screen which is not viewable. Do all of your VCDs/DVDs do this? Or is it just the ones you make using nero?
  3. wonderboy

    wonderboy Guest

    ok Daricz go back to when you converted the movie. with TMPGenc you can choose other settings then click on the advanced tab go to video arrange method method try chosing center (keep aspect ratio) that should help you get those subtitles viewable.....
  4. daricz

    daricz Guest

    thanks for the suggestion...i saw the real problem already...its because of those rounded CRT TV...i tried to compare my created VCD to those original VCD you buy in the market...display was also larger on the TV screen...i'll just shrink the height of my video to make it looklike widescreen so i can read the subtitles next time i viewed it in my TV screen.

Share This Page