1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VirtualDubMod doesn't open individually and also in other programmes

Discussion in 'Video - Software discussion' started by shans, Mar 15, 2011.

  1. shans

    shans Member

    Joined:
    Mar 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi All,

    I had VirtualDubMod 1_5_10_3 and 2. They worked individually and also in other included programmes. I read somewhere that it can't be dragged but can be copied by copy and paste method to other programmes/folders. I did so to a program in other directory. Copied .exe with some other files. Now, it doesn't open in any of the programmes. It doesn't execute both in 'copied from' and 'copied to' folders. To give an example, Avi Recomp where VDubMod is used doesn't work. I deleted all, downloaded afresh. The same condition prevails. Can someone help me to solve this problem.

    Thanks.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,566
    Likes Received:
    33
    Trophy Points:
    128
    http://forum.videohelp.com/threads/193100-Virtualdubmod-won-t-run-anymore

    also, you could create a simple .avs script and see if WMP or MPC can load the and play the file.

    Using NotePad:

    Code:
    avisource("c:\clip.avi")
    Save as test.avs and as long as 'clip.avi' is on the root drive, it should play.

    I had a similar problem because an AviSynth plugin prevented AutoGK from running properly.
    I emptied out the plugin folder and added them back until the trouble came back.
     
    Last edited: Mar 15, 2011
  3. shans

    shans Member

    Joined:
    Mar 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thank you Attar.
    As you said, I tried to open a small file placed in the root directory in MPC thro .avs file. It showed "opening.." but in vain. I saw in Task Manager that MPC .exe run and consume about 50% of cpu usage. Then ended the program in task manager. I tried to open in VirtualDub also, but failed. [​IMG]

    Actually, a few days ago, I tried to execute 'Divx Media Builder' which uses avisynth, VDubMod etc. There was repeated errors during execution. Fed up with that, I aborted further trials and deleted all the files concerned. Then I found regular VDubMod .exe also doesn't work and other linked programmes like Avicomp as well. I deleted the registry entries:

    [-HKEY_CURRENT_USER\Software\Freeware\VirtualDubMod]

    Downloaded VDM afresh and clicked the .exe, the license window appeared, clicked the "OK" highlighted ikon. Nothing happened. This is how all these developed.

    I Presume something went wrong during avisynth execution contained in the programmes. I am not aware of avisynth syntax and execution.

    Can I get some more advice / instructions to overcome the troubles.
     
    Last edited: Mar 16, 2011
  4. shans

    shans Member

    Joined:
    Mar 15, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
     
  5. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,566
    Likes Received:
    33
    Trophy Points:
    128
    I'm glad that's over.
    I was about to say that you could search for the single instance of avisynth.dll (unless you have a dual boot setup).
    More than one instance means it has been installed more than once.
    Then uninstall Avisynth from the control Panel with the plugins and delete the other avisynth.dll files.
     

Share This Page