1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Western Digital 36gb Raptor - "Drive Not Ready" Error

Discussion in 'PC hardware help' started by raysuave, Jul 31, 2007.

  1. raysuave

    raysuave Regular member

    Jan 7, 2007
    Likes Received:
    Trophy Points:
    I have a RAID 0 setup with two 36gb SATA WD Raptors. It worked quite
    well for 2.5 years until the inevitibale happened a few nights ago after rebooting, I got a SMART error on one of the drives telling me to backup and replace it. I ran the diagnostic tool provided by Western Digital and it gave me a "drive not ready" error. Below is the full description of the error from WD.

    "The drive did not properly respond to test commands. This may be due to a defect with the drive or the drive may not have responded properly due to a bad connection. Check cabling and retest. Replace the drive if the error repeats."

    I have no idea what triggered this failure, my connections are solid and the other drive in my RAID is working error free. I have most of my important things already backed up but I wanted to know if someone has an idea of how to get the drive to work for a few minutes so I can retrieve a few more critical files before I send the drive in for a replacement.

    Also if anyone has a suggestion on some more diagnostic software to try out, it would be much appreciated.
  2. sammorris

    sammorris Senior member

    Mar 4, 2004
    Likes Received:
    Trophy Points:
    I think the drive's circuitry has failed. This is the disadvantage of RAID0. That data's probably gone.
    Think yourself lucky, a WD5000AAKS drive did that from new. Fortunately I didn't have it in RAID.

Share This Page