1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows halt when using infotool

Discussion in 'Nero discussion' started by GB3535, Aug 9, 2006.

  1. GB3535

    GB3535 Guest

    I have used Nero for several years and never ran into this problem before. When I go to use the infotool within ver. 7.2.3.2b (latest), it starts for a second or so, then Windows halts; then reboots. I have used all the cleaning tools and then re-ran the infotool, stand alone without Nero installed and I still get a Windows halt.

    The system reboots quickly after the halt, but on the halt screen (blue screen) I am able to see something to the effect:

    DRIVER_IRQL_EQUAL_NOT_LESS_THAN

    I just reformatted my C drive and all my programs work flawlessly except Nero. Any ideas how to troubleshoot the conflict?

    BTW, What prompted this in the first place, I was trying to use Backitup and at the beginning of the write process, there was a write error and the back up halted.

    Any input would be appreciated...
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,434
    Likes Received:
    2
    Trophy Points:
    116
    Last edited: Aug 9, 2006
  3. GB3535

    GB3535 Guest

    Thanks so much for the information and the included links. I had heard that both 7.0 and 7.2.x.x were buggy. I am off to work for now, but as soon as I have a free minute, later today, I will report back to let you know how your procedures worked.

    Regards..
     
  4. GB3535

    GB3535 Guest

    I think the latest version of Nero has some major issues. I performed all the procedures (clean, registry clean, defrag)outlined in the above post and then installed the supposed stable version of Nero.

    It didn't go into a system halt, but it did give me a burn failed message.

    Not willing to give up, I cleaned, registry cleaned and defragged again and installed a competitor's product; not a major player, but one that I had heard good things about.

    It worked flawlessly. Not so much a hiccup.

    Thank you for your assistance, but I am giving up on Nero. I had another version some time ago that was almost as problematic; and frankly since I am not on the payroll of Nero, I could care less whose product I use, as long as it works.
     
  5. rayrou

    rayrou Member

    Joined:
    Jun 24, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Well, sort of the same happen to me. I'm running 7082 now after multiple tried to install the 2 latest ones. Once, infotool, woul run halfway and the sort of hang, while start smart seemed not to be working at all. One look at the Ā«gestionnaire de tachesĀ», U know, wich list all the process at work, (ctrl, alt, del) informed me that both process were well active and eating all my memory. Had to shut down.
    Those version are totaly incompatible with my machine.
    NBrom worked well, but Vision was a nightmare
     
  6. GB3535

    GB3535 Guest

    Yes, I think Ahead has a major issue with the infotool, especially in the last update. It's really a shame, because when Nero works, it's a good program, but when it doesn't; it's a nightmare.

    Well, this is the second time I've had a major issue with one of their versions; and I'm done with them, no matter how good the program is when it works. It's like THEY don't even know how to fix a bug when it happens. Their tech support is suspect also; especially with the time difference between here in the States and Germany.

    Like I said in an earlier post, I don't work for Ahead, so there is NO motivation for me to stay with their product when it has been giving me so many problems. I tried another comparable product and it worked flawlessly, right out of the box, with little or no tweaking on my part--- That's the way it's supposed to be.

     

Share This Page