1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows XP not connecting to internet anymore???

Discussion in 'Windows - General discussion' started by DavGerm4, Jan 28, 2007.

  1. DavGerm4

    DavGerm4 Active member

    May 25, 2006
    Likes Received:
    Trophy Points:
    Okay, so I recently installed Windows XP on our Windows ME PC. It has been working great for the first few days but now it is just acting up. I can't right-click on anything (everytime I do, it brings up an error with the options of "Send Error Report" or "Close"), but I got a little help with that in another thread. We are trying to get onto the Internet (using either Mozilla Firefox, or Internet Explorer), and it won't let us connect. Everytime I open up either IE or Firefox, this error comes up:

    Error: Host Not Accessible

    The web host www.google.com is not accessible.

    Possible sources of this error:

    The host name is invalid
    There was a DNS error
    The web site may be unavailable
    You may not be connected to the internet

    Please edit the URL, or search for it using Google.

    Now, I've disconnected the Modem, and Router, and let them sit for about 5 minutes, and then re-connected them. All the lights are on as it should, and I still get this error. In the bottom right of my screen (next to the time) it shows my connection with an exclamation point on it, and it says:

    Local Area Connection
    Speed: 100.0 Mbps
    Status: Limited or no connectivity

    I thought that I could check my IP setting in Command Prompt, and when I typed in "ipconfig", I got this:

    Connection-specific DNS Suffix . :
    Autoconfiguration IP Address. . . :
    Subnet Mask . . . . . . . . . . . :

    Now I do have knowledge about my PC, and that all of the connections IP should start with 192.168.X.X. So I tried to release that IP, and renew it, but this comes up when I try to do it:

    Windows IP Configuration

    An error occurred while renewing interface Local Area Connection : WSAStartup cannot function at this time because the underlying system it uses to provide network services is currently unavailable.

    Does anyone have any ideas on how to fix this problem? Thanks
  2. ddp

    ddp Moderator Staff Member

    Oct 15, 2004
    Likes Received:
    Trophy Points:
    edit your sig to conform to forum specs ASAP.
    3. Providing affilate tagged links to products or services is not allowed.
    4. If you want to use both text and image in your signature the image should not be more than 500 pixels wide and 100 pixels tall, and you can use up to three lines of text.

Share This Page