1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiselink help -- Playing AVI files on TV

Discussion in 'Televisions' started by 6ixtynin9, Mar 2, 2009.

  1. 6ixtynin9

    6ixtynin9 Guest

    Hello. I need help playing AVI files on my 52" Samsung LCD TV via USB Drive/Wiselink. I know some of Samsung's model are capable of doing so; however, I'm not too sure if mine is able to. When I plug my flash drive into the USB port of the TV and launch Wiselink, my only options are: "view picture" or "listen to MP3", I do not have any "play video" option. I was wondering are there any ways to fix it or get around it, whether through firmware update, specific configuration, additional software, hack's? By the way, what is the latest firmware version for my model --> 52" Samsung LCD (Series 5 - LN52A550P3F). I'm not too sure if it's Wiselink or Wiselink Pro. Please don't tell me to burn it onto a disc, the whole idea here is to avoid burning AVI movies onto a disc. If there's anyone with any Wiselink knowledge or a solution, please shed me some light. Thanks in advance.
     
  2. chubbyInc

    chubbyInc Regular member

    Joined:
    Apr 27, 2005
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    26
    I have the same TV. Not heard of any firmware updates that will allow Avi files. Game systems or other USB capable devices have no problems. I think the main idea behind the USB port on the TV was just for Picture Slideshows.
     
  3. denihuot

    denihuot Member

    Joined:
    Mar 18, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Just got a 40 inch series 7 from Samsung. Can play some AVI files but get wrong codecs for other files transcoded to AVI. What's the problem?
    Downloaded klcodec470b to no avail.
     
  4. 6ixtynin9

    6ixtynin9 Guest

    Don't know. Lucky for you, you have the ability to play AVI files. I don't even have that option.
     
  5. denihuot

    denihuot Member

    Joined:
    Mar 18, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    You don't get the video option because the ones on you USB key are not recognized. Have you tried using VLC reader to transcode you video files?
     

Share This Page