1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Writing Lead In

Discussion in 'DVDR' started by Eminent, Jan 7, 2005.

  1. Eminent

    Eminent Guest

    I am having a burning problem with my Plextor px 716a. I thought I might have had some setting wrong but I finally got the thing to burn my backup. The whole thing was that my burner suddenly stopped burning. I'm using dvd decrypter to burn my iso image. It just starts to write the lead in and never buffers the device to start the burning procedure. I know it's not the settings because I just kept trying and it finally burnt one. Then I tried again with the same procedure, this time it didn't work.

    Does this sound like a bad burner to you. Or have you heard of this.
  2. sean5775

    sean5775 Regular member

    Nov 8, 2004
    Likes Received:
    Trophy Points:
    Sounds to me like a bad burner. If you just got it you should try and exchange it at the store to avoid the hassle of trying to get something fixed through the manufacturer.

    I had the exact same problem with a CD-R drive a long time ago, returned the burner, got a new one, problem solved.

Share This Page