1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X-Bit 1.5 flash problem, please help

Discussion in 'Xbox - Hardware boot discussion' started by volrathsn, Nov 13, 2004.

  1. volrathsn

    volrathsn Member

    May 27, 2004
    Likes Received:
    Trophy Points:
    I just got my xbit, and when i went to go flash it, i start up the new 1.5 software but when i click on connect, i get nothing. I tried re wiring it, tried it with it in the xbox and out of it, ive tried different usb slots on my computer, but still nothing seems to work. Any help would be appreciated!
  2. bdparker

    bdparker Guest

    Wow....Same problem here!! I have done mods to xboxs before...no problems. But i am having the exact same problem as you are.....Using the new 1.5 xbit with the new 1.5 version of the flashing software and have tried it on 2 different computers. When i click on CONNECT...nothing happens...it` doesnt lock up....i can just keep pressing CONNECT all day. This sucks. Also when i first launched the software it said i was missing the file COMDLG32.OCX , so i downloaded and registered it. Program then launched ok but just wont connect. Help Please.

Share This Page