1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X-Chip, Xbox V1.6 - HELP!!!!!!

Discussion in 'Xbox - Hardware mods' started by beesan, Dec 20, 2004.

  1. beesan

    beesan Guest

    I'm a fairly non technical person. I have modded 2 boxes in the past successfullly using a solderless adaptor.

    Unfortunately for Xmas, I promised my cousin I would mod his box for him. He purhcased an X-Chip. I started the mod last night, much to my dismay I found out it was a v1.6 - which requires some soldering.

    So I soldered all of the wires to the pin header and the motherboard, rebuilding the LPC Port, as instructed by the manual for the X-Chip. Please note I am horrible at soldering. The points that needed to be soldered were so small! I think I may have even damaged the board because I tried so many times to make the wire stick to the board, perhaps I burned the board. I reconnected everything and booted up the box. The box boots briefly for 3 secs then dies, starts up again for 3 secs and dies, and finally boots up with the red/green flashing LED and stays on. THE ENTIRE TIME THE TV SCREEN IS BLANK. The LED on the X-Chip however is lit.

    I was nervous cause I though I broke the xbox. So I removed all of the wires I soldered to see if the Xbox would reboot with the original Xbox bios. The pin-header was stuck in the motherboard from the solder so I did not remove it and kept it in. I reconnected everything and the box did not even reboot!

    So I figured I had nothing to lose and resoldered the wires again. Again I had a lot of trouble with the soldering. The good news is that the Xbox did boot again. The bad news is that it was the same problem as before.

    I thought this may a BIOS issue. So I moved on to Flash the X-Chip. I used EvoX_X-CHIP_BIOS_V1.3. I connected the USB cable and installed the software and drivers. I believe I have flashed the chip correctly. I watched the program write to the chip from my computer and it even verified it. I think the flashing went smoothly.

    I reboot and the same thing happens. I've tried to reboot numerous times. With the same outcome. Boots up twice and dies and finally boots up with the Red/Green Leds flashing. There have been a few times where the led flahses yellow/red with the first two boot ups and it ultimately ends with the flashing red/green.

    So what do you think guys? Did I blow this or is there hope. Your help is much appreciated!!! Happy Holidays.
  2. jay22b

    jay22b Member

    Dec 18, 2004
    Likes Received:
    Trophy Points:
    being haven trouble my self. 1.6b ,1.3, catch u out with dux x2 , if bios has not being installed 1st. I found crystal 1.6a black 1.5 can take duo x 2 straight up, 1.3,1.6b have played up... but ive only chipped about 17 boxes, not as many as so of the experts here. Only had 1X 1.6b come through but, ive had 7 duo x2 chip and 5 aladdins lites this month and all running ... and the biggest mistake is not soldered both sides of lpc.. It can be done correctly from one side. dont go and try soldering from both . just learn how to solder.
    have fun or not????

    personal thought, not technical....

Share This Page