1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xecuter2.6 flashed bios problem

Discussion in 'Xbox - Hardware boot discussion' started by skpippins, Oct 16, 2004.

  1. skpippins

    skpippins Guest

    i flashed my executer 2.6 i have a version6 xbox i put the switch to bank 1 and the xbox keeps shutting off and on on me when i go to bank 2 it asks me to flash at the normal screen i used the m7 bios or the red bios its 512k it flashed okay but know i get nothing.keeps rebooting and no video. any help would be appreciated.should the bios be bigger or do i need a different bios i never used the 2.6 xecuter and what a pain to solder on the version 6.thanks skpippins
  2. skpippins

    skpippins Guest

    okay the flash worked,now i have problem with slayers i go to do rebuild with large hdd and it takes about 10 seconds then it says done .i know it takes longer than that.then i see hdd unlock error,so i go to settings unlock hdd same problem still anyone have any ideas to help me out.xbox ver 6 xecuter2.6 pinheader install m8 bios slayers 2.6.also when booting up theres an error trying to read hdd?
  3. djboogie

    djboogie Regular member

    Oct 26, 2003
    Likes Received:
    Trophy Points:
    the m7 bios wont work on a version 1.6
    you need the m8_16 bios
    also flash it to bank 2, the m8 with the 1.6 has problems on bank 1 of the xecuter 2.6
    I usually use a 1mb bios for the 1.6 xbox, it seems to work a hell of a lot better (none of the crappy menu jerky stuff)

    try flashing to bank 2 with a 1mb bios
    also make sure you have it LBA patched for large hard drive support (over 137gb)
    you can do that with evtools (you can also make it 1mb with evtools)
    its easy to get back to cromwell if you need to, just get a hold of the cromwell 2.6 bios, (xbins, mirc)and ftp to your pc, put the cromwell in your bios folder, if, in the futre you need to flash to cromwell, you can from evox.
    _X_X_X_X_X_[small]Ignorance isn't bliss.....It's just costly![/small]
    Last edited: Oct 21, 2004
  4. skpippins

    skpippins Guest

    thanks very helpful everything worked fine

Share This Page