1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenium OS problems?!?!!!

Discussion in 'Xbox - Hardware boot discussion' started by malovent, Mar 13, 2005.

  1. malovent

    malovent Member

    Mar 13, 2005
    Likes Received:
    Trophy Points:
    I purchased the Xenium ice ( solderless ) mod chip 1 week ago... I got my chip from
    FED X 2 days ago... It is up and running now after a couple attempts at an install.....
    Had a little problem with the solderless adapter, poor terminal contact. I didn't realize that
    I had this poor terminal connection issue till I had tried to boot the xenium os
    a couple of times.. it had worked somewhat a couple of times but the xenium dashboard
    would hang up ( lock up ) in weird spots when you tried to do things. Following 3 or 4 boots
    like this... then when i booted my Xenium LED would go red on me, and the xbox front led
    display would "FRAG" on me.... If the Xenium booted normally at all the green LED would
    be dimly lit. After looking in various forums for a little while i figured out the problem.
    I removed the chip and the solderless install adapter, I cleaned the LPC port solder points
    with isopropal alchohol and removed corrosion with a razor blade. I reinstalled the solderless
    adapter ( a little tighter than before ). Now the chip always fires up first time no problem ..
    Brite Green LED visable on modchip. Anyways I cannot access my " Drive Tools " selection
    on the main menu is inaccesable. Anytime you select it, the xenium dashboard will completely
    lock up, you have to manualy reboot the X-Box to do anything else. I also installed an alegedly
    "New" harddrive out of a new xbox that i bought on ebay. Yes it is stock looking 8 gig
    westren ... claims to be unlocked in ebay receipt. I wonder if my XBOX O/S or dashboard is
    on it though. How do I find out for sure? When I add new bios it says retail kernal - A.
    Does that mean the xbox dashboard is on my harddrive? Or does xenium say this as default?
    When I try to enter the MSdashboard using xenium, they xbox will power down then
    power back up... at this point the xbox is on and that is about it. There is no video or audio
    signal whatsoever coming out of the Xbox... just white noise on T.V. I know the xenium is
    attempting to boot the MSdashboard... ( due to correct LED lighting on the side of the mod chip).
    I tried following a couple of tutorials on how to make a bios boot disk to restore your xenium os.
    ( I think this may be the problem. What do you guys think? ) Anyways none of them would
    work for me.... I've got an old thompson DVD drive and it is Finnicky about what it reads
    anyways.... I've only tried burning the ISO to a memorex CD-RW as of yet... Should I try other
    brands? Anyways I'm going to attempt to establish a connection with my PC tonite and FTP
    the xenium recovery bios to the hhd in the xbox. Anyways... sorry about the long post... just
    frustrated and looking for answers. Any tips or links to help a noobie would be greatly appreciated

    P.S. I am not lazy.... hence the long post explaining every part of my sittuation. I will try to help myself if you can just point me in the right direction please!!!
  2. Hrdrk20

    Hrdrk20 Regular member

    Feb 13, 2004
    Likes Received:
    Trophy Points:
    Last edited: Mar 14, 2005

    ATIROCKS Regular member

    Jun 23, 2004
    Likes Received:
    Trophy Points:
    Well your problem could be associated with the solderless apdapter not have a sufficient connection even though the LED is on...i would suggest picking up a low wattage solder iron 15-30 watt from your local radio shack with some solder rosin core, thin solder is best and start practicing on some old mobo's. Once you got the hand of it, solder the mod-chip, if that doesn't fix the problem, atleast you learnt a new skill :)...

    p.s: they chip's OS could be messed up, try updating with new software from it's site or buy another chip...if you are going to solder it on...you should use the pin-head method, that way you can remove the chip off and insert back on the pin-head without hassle.

    p.s: reply if your still need help...i will be more than willingly to help!

Share This Page