1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP SP2, mouse moves by itself?

Discussion in 'Windows - General discussion' started by integraol, Feb 14, 2006.

  1. integraol

    integraol Member

    Joined:
    Feb 3, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    i've never had this problem before... but since i installed SP2 last week, out of no where my mouse will move up and to the left by itself.

    I thought this was a virus or someone hacking the PC, so i reformatted, and reinstalled while staying off-line... but still does it.

    I have an optical Logitech mouse that i've had for years with no problem... i thought i was the mouse pad, took it off the pad and it still does it.

    does SP2 do this on purpose or what? and WHY?

    Thanks all!
     
  2. theVIKING

    theVIKING Member

    Joined:
    Feb 12, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    look up into where the red LED is, there is probably dust or a few fibers or a hair or 2.
     
  3. pirkster

    pirkster Member

    Joined:
    Oct 4, 2004
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Also - your mouse could be going bad. I had two die on me that acted like you describe.

    Try swapping it with a known working mouse if you have a spare lying around (or borrow a friends), and see if you have the same results.

    If it uses batteries, change the batteries with fresh ones.
     

Share This Page