1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zone Alarm versus Tripod!

Discussion in 'Windows - Software discussion' started by BluRay, Jul 2, 2006.

  1. BluRay

    BluRay Regular member

    Joined:
    Jun 14, 2006
    Messages:
    754
    Likes Received:
    0
    Trophy Points:
    26
    Hi, i have a problem,with Zone Alarm, it is a great firewall, but keeps on blocking a website called tripod, from lycos, it is a free webhosting service website and i think it uses tracking cookies or something that ZA thinks of as spyware or adware but all it actualy is, is part of tripods online website builder, so whenever i go on to tripod and log in and then try and click on website builder i have problems like little windows popping up and telling me to log into tripo.lycos.com i log in and put my pass in correctly and then it says page cannot be viewed and tripod tells me it is because of my firewall and that i must set it to allow tripod cookies or whatever you have it, i have tried fiddling around with ZA but to no avail, has anyone had this problem and fixed it or can anyone help me please, thanks in advance because i am confident i will get the answer as afterdawn forums have never failed me as of yet.
    with many thanks BluRay
     
  2. rav009

    rav009 Active member

    Joined:
    Nov 14, 2005
    Messages:
    2,206
    Likes Received:
    0
    Trophy Points:
    66
    Hey BluRay :)

    Lauch ZA, click on the privacy tab, click add and copy and paste the url for the site, for example, http://www.afterdawn.com/ into the add site dialog box, once added scroll down to it, once loacated in the privay tab click on each of the cookie controll menus and allow them, so put a green pick on them and allow private headers etc.

     
  3. BluRay

    BluRay Regular member

    Joined:
    Jun 14, 2006
    Messages:
    754
    Likes Received:
    0
    Trophy Points:
    26
    ok thanks Rav009
     

Share This Page