1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zoombinis (old PC game) problem

Discussion in 'Windows - Games' started by zognogin, Sep 11, 2006.

  1. zognogin

    zognogin Member

    Joined:
    May 3, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I just bought Zoombinis and i can install it but i cant play it because it says "Requires quicktime for windows 2.1." i assume its 32-bit and iv tried quicktime 2.1.2 but it still gave me that message. im not sure what to try now. Any help would be great.

    thanks
     
  2. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    You did not say, but I am guessing you are running Win XP on your computer. Old games often do not like the windows OS and really need to run under DOS. Does your game say DOS for a requirement? It is usually ok to run a newer version of QuickTime in place of an older specified version. QT is probably NOT your problem running this game.

    If you do not have a second computer set up with DOS to run old games you should try searching for "DOSBox" and/or "D-Fend". These have been written up in PCGamer magazine as good things to (possibily) help run old games in an XP environment. I have used neither application so I can not comment upon my experience with them. Just some things I have heard about.
     
  3. zognogin

    zognogin Member

    Joined:
    May 3, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    thank you. but i got it up to the point where i prosume it should work but then it said this game must be run under microsoft windows.
     
  4. zognogin

    zognogin Member

    Joined:
    May 3, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    oh and it is 16-bit colour display
     
  5. zognogin

    zognogin Member

    Joined:
    May 3, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    the game does run on 16-bit and says it can run on 98/me/xp.
     
  6. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    You said the game should run under Windows 98/Me/XP using 16 bit color. And that it requires QT 2.1 - Which version of Windows are you using? Hopefully, one of those.

    Go download QT 2.1 and the latest version for your system. Keep them safely somewhere. Uninstall your present QT. Install the 2.1 version. Set your display to 16 bit color. Do a fresh install of the game. Hopefully, it should work for you if you meet ALL of the game system requirements and make adjustments that it prompt you to make. If it does not work after all of this, I would be out of ideas.

    Keep notes of all settings that you change so go can go back to them. If all else fails, you can at least revert to original settings, bits of color, and reinstall the latest version of QT, etc.
     

Share This Page