AfterDawn Forums

nero - invalid block address

This discussion thread has 12 messages.

#1
I'm not sure what is causing the problem but i have just started getting an error message in nero 6.3.1.20 which occurs whilst trying to burn... spoiled 3 dvd-r so far :( the error message is "invalid block address"

I have pioneer dvr 108 my firmware is 1.14 i know 1.18 is available but does anyone know if urgrading will definately sort it out?

will re-installing nero work?

appreciate any advice, thanks
▼▼ This topic has 11 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
i'm having the same problem, driving me mad..I've tried everything even a full recovery doesn't work and Nero don't give a shit.
There's a few threads on this site talking about this problem but no-ones fixed it yet.
I pretty sure the firmware story is bullshit though.
#3
just totally uninstall/reinstall Nero it has worked for me :)

hope it works 4 u!
#4
i've reinstalled the old version and it's workin,so i think the problem is with the latest versions
#5
hi am facing the same problem with Nero 6 using a SONY DVD writer.

"INVALID BLOCK ADDRESS" after about 95% sucessful buring....

Guys pls help any one who got a solution to this.

aj
#6
What ever you do don't try burning any more, you'll just waste your discs..
I have still not fully resolved my problem yet..
Nero are useless and won't help.. so all i can suggest is that you download Nero's- general clean tool - from it's website and completely remove Nero then reinstall and try again..(only takes half an hour max)
Don't forget to note your serial number down.
Do not reinstall the latest version of Nero though there is big compatability problems.
If you have Nero on disc use that or you will find a link on another maybe to the original package.
I'm sorry i can't help anymore, good luck

Check out this thread also for help and links: http://forums.afterdawn.com/thread_jump.cfm/148510/804571-277499
#7
What ever you do don't try burning any more, you'll just waste your discs..
I have still not fully resolved my problem yet..
Nero are useless and won't help.. so all i can suggest is that you download Nero's- general clean tool - from it's website and completely remove Nero then reinstall and try again..(only takes half an hour max)
Don't forget to note your serial number down.
Do not reinstall the latest version of Nero though there is big compatability problems.
If you have Nero on disc use that or you will find a link on another maybe to the original package.
I'm sorry i can't help anymore, good luck

Check out this thread also for help and links: http://forums.afterdawn.com/thread_jump.cfm/148510/804571-277499
#8
All of you SHOULD update your firmware. It really is not bs, Skally.

Life is good!
GrandpaBruce - Vietnam Vet - 1970 - 1971
Computer: Intel Core i7-920 Nehalim;Asus P6T Deluxe V2
#9
Don't go there!!!Maybe for some this will work but there is no updates available for my firmware yet..
Matshita UJ-820D-
I never had any problems until the latest Nero Updates.
Thanks anyway.
#10
cwr Suspended due non-functional email address
Started having same problem using Nero Reloaded. Re-installing didn't fix it neither did updating firmware.
From other previous replies stopped using Nero recode and just used Nero Rom choosing DVD Video icon and drag video files in that way after decrypting. Since started doing that had no problems, 5 successful burns and no coaster.

Hope this helps
#11
thylacine Suspended due non-functional email address
I experienced the same problem after installing the latest updates to Nero, but after wasting several new DVD+R DL discs managed to find a work around !!!

I found that in Nero Recode 2, if you use the burn at once option then you get the error "Invalid Block address", but if you only tick the 'high quality, slow recording' option then it works fine- albeit a bit slower.

Hope this helps !
#12
there are updates on nero's site that may correct the problems mentioned above . i had the same problems about a month ago , downloading and installing the latest updates corrected my problems . there are new updates available that were released feb 21-22 .
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.