1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get the copied dvd to start normally

Discussion in 'All other topics' started by zwaxman, May 13, 2003.

  1. zwaxman

    zwaxman Member

    May 13, 2003
    Likes Received:
    Trophy Points:
    I just bought DVD XCOPY and copied a dvd (successfully - it said).

    When I tried to run it in my Toshiba satalite 1905 it didn't start up, same with all other machines that I tried it in.
    normally. I could go to the burned DVD and play file by file, but not in
    the same way as the original, no aouto startup to play the entire DVD.

    What am I doing wrong?


  2. Prisoner

    Prisoner Guest

    Which version of DVDxCopy are you using 1.5.2 or DVDxCopy Express?
    How long did it take to burn to the DVD-R or DVD-RW disc?
    It is possible that it didn't burn to the disc and errored out. The toshiba 1905 has the SD-R6012 burner I think (I have the to toshiba 2450 and yours is the closed American version of my notebook). I think you are using DVDExpress, As far as I know older DVDxCopy version don't reconize the SD-R6012 burner. Some reason when I use DVDExpress the burn process takes about 2mins and than says that it was successful. this is wrong and it really did nothing. What I do is use DVDxCopy (what ever version) to back up the movie, then copy the files else ware and burn them to a DVD using Nero. If my assumptions are close to being correct more information on this is available at the following thread.
  3. T2K

    T2K Guest

    not all media player software will play dvd's. windows media player for windows xp i know does play dvd's. and also power dvd and media matics aswell, actually theres tons of different progs....SO open your media player software then go to open and chose your dvd rom drive "make sure you have the disk in" then it will load your dvd.
  4. Prisoner

    Prisoner Guest


    I may have read your post wrong. If you can play each of the files from the burnt DVD, then it did burn to the disc and most of what I said previouly you can ignore. I am assuming that you are trying to use WinDVD4 to play the DVD. Also try RealOne player, it is free download and typically will work if the front menu has been deleted. If you are using DVDexpress the menu may have been deleted to fit the movie on to one disc. When you put the disc into a home DVD player try skiping to the second track right away, the movie should then play as expected.

Share This Page