1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvd2oneX drawer won't open for VIDEO_TS file

Discussion in 'Video problems with Mac' started by theadguy, Apr 30, 2005.

  1. theadguy

    theadguy Member

    Apr 30, 2005
    Likes Received:
    Trophy Points:
    Ripped with MTR, then with OSEx for good measure. Neither VIDEO_TS file will open the drawer in dvd2oneX. The "start" button stays grayed out. This is new and weird. I've copied dozens of dvds with no problems. This is a first.

    Tried re-downloading dvd2oneX from a couple of different sources and I get the same result.

    It's happened with both Finding Nemo and Sideways.

    Anybody got any thoughts? My only thought is that I should probably purchase dvd2oneX instead of "borrowing" it. But as far as I can tell, that shouldn't matter. The software accepted the S/N I used.
  2. macburner

    macburner Guest

    Did you pay for it or did you get the S/N for free off of a Peer to Peer network?
    That might be the problem, or did you rip the whole dvd or just main feature?

    Dont worry, im not the FEDS.
    Last edited by a moderator: May 7, 2005

Share This Page