1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eurovox 2008 nthell issues

Discussion in 'Digital TV - United States & Canada' started by iona_ie, Oct 17, 2007.

  1. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    hi everybody, havin a few issues with my eurovox 2008 model. Levels and quality are practically zero.I have a 2007 model in another room in the house and everything is working perfectly.Plugged the 2008 version into the cable connection where my 2007 is but its still knackered.Is anyone having the same issues? Any solutions? A power and auto scan didn't make a difference. Cheers
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Have you updated the 2008 with the latest firmware?
     
  3. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Hi scOuser
    No i didn't feel i needed to as with the 2007 version i have, it has Jan 07 s/w on it but always seems to sort itself out by it automatically doing an autosearch if it can't pick up a signal.I'm in dublin area so NThell aren't as up to speed here as in the uk with regards freq variation.

    Is there much to downloading the latest firmware if that's the only soln? Looking at other's comments, a few people in ireland seem to have had issues recently and they reckon it'll sort itself out as NThell are doing some work with their system.

     
  4. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    I am also in Dublin on N** and use numerous type of boxes one of which is a Eurovox and have no problems. How long have you had the 2008 model and what firmware is on it? Was it ever working?
     
  5. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Hi scOuser,I got the 2008 model at beginning of sept and it was working fine up until i turned it on on sunday night.I will get back to you on what firmware is on it(i'm in work at the moment).
    As i said i tried an auto and power scan but it made no difference. In saying that i didn't format it(factory set) before carrying out the scans, would that make a difference?
     
  6. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Hi scOuser,
    Sorry about the delay in gettin back to u, been too busy to even watch the telly:)
    The S/W is from Jun28 2007 and as i said on an earlier mail i've had that model since beginning of sept without issue until now. What happens now is reception comes in fine for a few mins when you first turn it on then the signal level drops down to about 10 - 20% and you lose reception.
    So what cable etc do i need to hook it up to my PC and download the new patch?
    cheers
     
  7. Celtic71

    Celtic71 Active member

    Joined:
    Jul 3, 2007
    Messages:
    5,948
    Likes Received:
    0
    Trophy Points:
    96
  8. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    cheers celtic71,

    I'll get my hands on those cables, then is it just a case of simple download of s/w patch onto the eurovox's existing s/w or do i need to format the eurovox and then download a new s/w package onto it.

    cheers
     
  9. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
  10. iona_ie

    iona_ie Member

    Joined:
    Aug 4, 2007
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    thanks to both of you. I'll get cracking on that and see how i fair out.
     

Share This Page