1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having problems ripping with MTR

Discussion in 'Video problems with Mac' started by gradalis, Feb 17, 2005.

  1. gradalis

    gradalis Member

    Joined:
    Jan 3, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hello,

    i am having problems ripping with MTR. while some of my dvd's have not been a problem, two new documentaries don't seem to show up when i try to rip with MTR. first, i had to select a file by going to the drop down...FILE, then SAVE TO. after that, i keep hitting GO but nothing happens. i have the latest version of MTR (264). it seems strange that documentaries would have such tough encryption. any ideas?

    also, when i have been burning dvd's using toast, i get a sector error toward the end of my verification process. they seem to play ok...but why should this be?

    thanks for the help,
    john
     
  2. mediaguru

    mediaguru Regular member

    Joined:
    Aug 27, 2002
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    26
    I've had that verification issue a few times but if the movie plays ok then I don't sweat it.

    Sometimes MTR works better after rebuilding permissions. give that a try.
     
  3. gradalis

    gradalis Member

    Joined:
    Jan 3, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the reply. here the story gets stranger. i was able to just drag the video_ts file to the desktop and then burn it with toast. it plays no problem!!??

    does MTR not work if the dvd is not protected?

    hrmmm...

    john
     

Share This Page