1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Not Permitted" ARGH! I thought I did everything right...pls help

Discussion in 'Video problems with Mac' started by adrenal, Nov 2, 2003.

  1. adrenal

    adrenal Guest

    Ok. Seriously. This stinks.

    Have G4 DP1.25 w/ 512RAM. Was running 10.2 and burning with toast 5.x no problem.

    updated to 10.2.8. can't burn any more. or very very inconsistent.

    bought toast 6 and installed. still no go.


    osex / dvdbackup
    dvd2onex if needed
    toast 6

    after i burn, i get the "not permited" when i try and play the DVD. but if i go to the ripped Video_TS folder, i can watch it no problem with apple dvd player or VLC.

    what am i doing wrong??? please help

  2. UpInHeeaa

    UpInHeeaa Member

    Sep 22, 2003
    Likes Received:
    Trophy Points:
    I've burnt some DVD's using DVD Decrypter, then DVD2One, then Nero on a PC. They worked fine but when my friend tried to play them on his Mac he received the "Not Permitted" error. Any advice?

Share This Page