1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toast 6 doesn't finish burning

Discussion in 'Video problems with Mac' started by timex29, Oct 24, 2004.

  1. timex29

    timex29 Guest

    I've been using the software most people use (mactheripper, dvd2onex, toast 6) to make backups of my dvds, anyway it's always worked out perfectly until recently, i ripped a couple of movies to my hard drive, compressed them, but when i tried burning them with toast it would encode, then start writing, but wouldn't get more than a third of the way through burning before it would just stop. Toast said that it was still burning but the countdown timer would just sit there, and it would go on like this for hours, finally i had to abort the burn, i tried three times and it has always gotten to a certain point and then stopped. I'm wondering if the fact that these discs were RCE encoded has anything to do with it. The problem is, i've burned RCE discs before, but this time they just won't work. Anyway, sorry this post had to be so long, if anyone can help me i would really appreciate it, thanx.
  2. timex29

    timex29 Guest

    nevermind, already solved the problem, don't need any1 else to post.
  3. kelbelle

    kelbelle Guest

    Just curious what you did to fix the problem. I've been having the same thing happen to me (on and off now). My toast would burn almost to the end or about 3/4 of the way through and just sit there. I've basically restarted my computer and my dvd burner, and it would tend to be ok.

    Haven't had it happen in awhile - knock on wood :). What did you do to solve yours?
  4. timex29

    timex29 Guest

    well, instead of burning in a dvd video format, i just recorded the compressed video as data in dvd-rom format. you just have to make sure you remove the ds_store thing that pops up in there, seems to work fine for me, try it out with the ones that don't burn with dvd-video format. hope that helps!

Share This Page