1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avi to Mpeg2 or Mpeg 4

Discussion in 'Video problems with Mac' started by Buligwyf, Jun 20, 2005.

  1. SilentMac

    SilentMac Member

    Joined:
    Mar 9, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hi everybody,

    sorry Macman (thanks for the help though) but I have found a much more easy way to put AVI in DVD. You are correct, but way to much work. After the conversion (using DVD ffmeg), use toast to burn it and it's done ... the subtitles (by the way they are gone when you use sizzle) are perfect.

    Go to the forum of ffmegX for everything you want to know, I have learned a lot by just reading it.
    http://www.videohelp.com/forum/viewforum.php?f=35

    Thanks to Macman to put me on the way!

    Greetings
    SilentMac
     
  2. c_mac

    c_mac Guest

    I understand the whole process, I followed all of the instructions. But what do I do with the mpv and ac3 file when it is on my desktop. I watched the video_ts file on my vlc and dvd player. After watching them I dragged them to toast and started to burn. Unfortunetly, it didn't work. The copy of the dvd came out blank and cannot play on my dvd player at home or on my mac.
     
  3. macman123

    macman123 Regular member

    Joined:
    May 26, 2005
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    26
    what format did u use in toast? dvd udf or dvd video?
     
  4. thelox714

    thelox714 Regular member

    Joined:
    Apr 16, 2005
    Messages:
    1,759
    Likes Received:
    0
    Trophy Points:
    46
    data tab--->advanced-->dvdrom (udf)

    hahaha... i'm learning

    edit---

    is there anyway to get this mini-guide sticked or bookmarked or something?
     
    Last edited: Aug 7, 2005
  5. thelox714

    thelox714 Regular member

    Joined:
    Apr 16, 2005
    Messages:
    1,759
    Likes Received:
    0
    Trophy Points:
    46
    ok... i tried using ffmpgex.
    i left it running.. when i checked on it.. it was like at 175%.. and it was apparantly still going..
    i'm not sure if i did anything in the settings wrong or something..

    i did find sizzle...
    http://www.videohelp.com/tools?tool=Sizzle

    but of course it wouldnt import the avi.. and the other ones werent apparantly done.. so right now i'm stuck..

    i can mess with it tomorrow.. kinda late now.. just past 3am...
    any help would be appreciated.

     

Share This Page