1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad Sector error on MTR and then a weird message on DVD2onex

Discussion in 'Video problems with Mac' started by lc347, May 3, 2006.

  1. lc347

    lc347 Guest

    So, following a Bad Sector message at the end of MTR, I went on to the next step of DVD2onex-ing, and got this message, no matter how I set it up, as I tried to start the compression:
    The logical block # does not match with the actual position in the file.

    then it says something like --copy all files onto the hard drive. ''
    I tried not including any 0 files, and still I get the message. any ideas???!
    thanks
     
  2. nkaryb

    nkaryb Member

    Joined:
    Mar 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I get this message some, too.

    The work-around I finally came up with was this:

    1) Use MTR 2.1.1 to rip the disc (click okay to accept the errors)
    2) Use POPCORN to do the compressing and burning. I don't get the errors compressing the file like I do with DVD2oneX (or DVD2oneX2).

    Or you could compress the ripped file into an Image file with Popcorn and then use Toast to burn the image file.

    Hope this helps.
     
  3. lc347

    lc347 Guest

    I must be misunderstanding something here. How do you take the video file created my the MTR process and get it into Popcorn? I dragged it, but it said it wouldn't take that kind of file.and of course I need to decrypt the dvd somehow and popcorn doesn't.
    thanks...I've copied countless dvds on dvd20nex with zero problems. this is strange to me!
     
  4. thelox714

    thelox714 Regular member

    Joined:
    Apr 16, 2005
    Messages:
    1,759
    Likes Received:
    0
    Trophy Points:
    46

Share This Page