1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I ripped a DVD on a Mac, now cant play on comp

Discussion in 'Video problems with Mac' started by ottoman, Aug 21, 2004.

  1. ottoman

    ottoman Guest

    I ripped a DVD on my G4 notebook using dvdburner and it makes a video_ts folder but when i try to open the files, nothing happens. Does any one know what im doing wrong?

    Appreciate the help
  2. ojay

    ojay Member

    Sep 2, 2004
    Likes Received:
    Trophy Points:
    i get the same problem now... i have a pb g4 (1Ghz, 512 GB
    RAM, matshita superdrive, panther with os updates) and used
    dvd backup.

    first time i ripped a dvd to the hd, i was able to play the file
    with apple dvd player 4.0 (>> open video_ts folder) directly
    from the hd. i had the main menu and everything.

    afterwards, just for comparison, viewed the video with vlc
    (dl'd from the apple site). the main menu wouldn't work.

    when i tried to open the video again in the apple dvd player i
    got the dark screen instead. i've tried several times now with
    the same result - black screen and no movie. i tried closing
    the file and re-opening it to no avail.

    i've deleted vlc and re-installed the apple dvd player and did
    the whole ripping process all over again. now, i'm just
    gettting the dark screen when i open the video_ts file.

    any suggestions would be greatly appreciated...

    okay, i'm an idiot.... figured out what i was doing wrong....had
    to press 'play' on dvd player after i opened the video_ts
    folder. UGH!!!
    Last edited: Sep 2, 2004

Share This Page