1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

If The site Has A Problem Please Post Here,

Discussion in 'AfterDawn feedback & suggestions' started by ireland, Mar 15, 2006.

  1. Lethal_B

    Lethal_B Moderator Staff Member

    Joined:
    Jul 12, 2005
    Messages:
    4,067
    Likes Received:
    6
    Trophy Points:
    68
    I haven't been able to interact with my.afterdawn.com for a couple of hours now. Does anybody else have this issue?
     
  2. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    i've been on here for far too many hours today, and i've had very slight dealys this afternoon but that could have been general internet lag and/or my wireless connection, notthing drastically slow for me today..
     
    Last edited: Apr 14, 2006
  3. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    It was a little slow this afternoon for me, could not bring up doc's TY thread at all for some reason. Could have been because I was dling something at the time. Seems okay now though.
     
  4. boxwrench

    boxwrench Guest

    I can not access my shout box,keep getting "this page can not be displayed" message and have been getting the same message in place of some of the forum ads,like this...
    [​IMG]

    Everthing else seems to be working fine though.
     
    Last edited by a moderator: Apr 14, 2006
  5. mydadsfat

    mydadsfat Guest

    finally i dont get a 404 when i click on a pic
     
    Last edited by a moderator: Apr 15, 2006
  6. mydadsfat

    mydadsfat Guest

    know when i try to go to my page or someone else's it says page not found i dont know if its my connection or the website
     
    Last edited by a moderator: Apr 15, 2006
  7. mydadsfat

    mydadsfat Guest

    if anyone is having the same problem post it
     
    Last edited by a moderator: Apr 15, 2006
  8. janrocks

    janrocks Guest

    Server at stuff2.afterdawn.com
    Server at my.afterdawn.com

    Both Timeout at the time of this post...04.22 GMT 4/15

    Is that what this thread is for?

    Been like it for about 6 hours..

    Everything else seems ok, a bit slow but no total timeouts..just a bit sort of errrm "tentative"?? is that a good word..Like an overclocked cyrix333...kinda like will it..won't it..changing pages
     
    Last edited by a moderator: Apr 14, 2006
  9. boxwrench

    boxwrench Guest

    Everything appears to be back to normal now.
     
  10. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    @mydadsfat - whilst those were absolutely awesome pics, they're massively oversized so have edited those out, and we'll have to address this when mydadsfat is back with us..
     
  11. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    SITE,was a little slow loading from one board to another this morning,


    *****PLEASE NOTICE:HERE AT AFTERDAWN*****

    You may have noticed the increased amount of notices for you to notice.
    Some of our notices have not been noticed. This is very noticeable. It
    has been noticed that the responses to the notices have been noticeably
    unnoticed. This notice is to remind you to notice the notices and
    respond to the notices because we do not want the notices to go
    unnoticed.

    --The Department of Notification
     
    Last edited: Apr 15, 2006
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,327
    Likes Received:
    120
    Trophy Points:
    143
    was real slow around midnight
     
  13. janrocks

    janrocks Guest

    Slow isn't the word!! About 5 minutes to change a page and about 8 to post anything..started this post at 21 past the hour..lets see how long to get it...
     
  14. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    absolutely dreadful/non-existant connectivity this lunchtime, for at least the last half hour
     
  15. janrocks

    janrocks Guest

  16. Lethal_B

    Lethal_B Moderator Staff Member

    Joined:
    Jul 12, 2005
    Messages:
    4,067
    Likes Received:
    6
    Trophy Points:
    68
    The "See List Of Your Forum Posts" hlink in the "My Account" page takes between 10-30 seconds to load, and this has been happening now for a week or two..
     
  17. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    @Lethal_B - mine's always taken forever to load, i guess it's due to the amount of posts the query has to lookup :p
     
  18. Lethal_B

    Lethal_B Moderator Staff Member

    Joined:
    Jul 12, 2005
    Messages:
    4,067
    Likes Received:
    6
    Trophy Points:
    68
    Ah, ok. cheers creaky.
     
  19. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Mine too takes sometime to load, and I can only get one page, if I try to hit next it never works, aah the joys of AOL :(
     
  20. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    The site been a bear all day..it goes down off and on all day..
     

Share This Page