1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MacTheRipper Errors??

Discussion in 'Video problems with Mac' started by kelbelle, Aug 17, 2004.

  1. kelbelle

    kelbelle Guest

    I have been using MacTheRipper and everything
    tends to go well - with a few exceptions. Lately I have
    been getting error messages when the movie is 3/4
    of the way finished ripping.

    The errors say "Mirror of DVD Failed", "Mirror of Title
    Set 1 Failed" and "Read Failed for 512 Blocks at
    2356299". Sometimes after I re-clean the disc and
    restart my computer everything works fine. More often
    then not I cannot find anything to fix these errors. I
    cannot figure out if it is the specific disc or my
    computer, or program. I thought that maybe when the
    disc was older and more damaged maybe that would
    be a problem. I just tried it on one of my brand-new
    movies and it did the same thing. It seems to effect
    about 1 of every 3 movies.

    If anyone has any advice - or solution I would
    REALLY appreciate it! Thanks so much!
    Last edited by a moderator: Aug 17, 2004
  2. kelbelle

    kelbelle Guest

    Just to add...I've deleted my MacTheRipper and re-installed another version. This has not worked.

    I've made sure that no other programs were running with MTR was on, still nothing.

    It now seems that I cannot rip anything! I have been trying to rip 3 different DVDs for the past 6 hours and NOTHING is working. They all seem to get the error messages towards the end of their ripping.

    Please help!!!
  3. Londor

    Londor Guest

    How much free space do you have in your HD?
    How old is your computer? Have you ever cleaned the DVD lens?

    You can try other rippers like 0Sex, DVDBackup, YadeX or Hades.
  4. kelbelle

    kelbelle Guest

    I have a g4 Power Pc - running on 10.2.8. I have a new hard drive with 250 gb on it, so I know that the memory is not an issue.

    The thing is, the program (MTR) works great...sometimes. I just ripped something with no problem. But I have a brand new movie that will not rip - and an older movie that stops within the first 3 minutes of ripping.

    I'm assuming that it is the movies - but I do not understand how a brand new movie would have a problem. I can easily understand something that has scratches, etc not working.

    I was just curious if anyone else had a problem with new discs.

    I have tried 0Sex and DVDBackup - neither of which have worked on those discs.
  5. mediaguru

    mediaguru Regular member

    Aug 27, 2002
    Likes Received:
    Trophy Points:
    Try ripping with another drive or computer. I've found some discs that I can't rip on certain drives.

  6. McUser

    McUser Member

    Jul 20, 2004
    Likes Received:
    Trophy Points:
    Try updating your OS to 10.3.x unless you have some other software with known incompatibilities (check on MacFixIt or xlr8yourmac sites).

    This does sound like a source error. If you are backing up a new disk and getting this error, try cleaning the laser. There are commercially available products out there for this made by Kensington, Memorex, DiscWasher and others. Don't try it with windex and a q-tip.

    Also, there is a recently updated version of MTR out there too.

    I just got a similar error message on a disk from the public library. It was scratched and dirty. After cleaning/degreasing it with mild, unscented, liquid hand soap and rinsing with clear water and pat drying it with a well-worn lintless towel, I tried it again and it worked with no errors.

Share This Page